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Visual Elements: Digital Tools - 2018
Helping yourself

Use the app’s built-in help search
Photoshop’s help search box
Google it.

Searching for images online
Basic image search

Using image search tools
Other sites
Using reverse image search to find larger versions of images

Photoshop Layers and selections
Tools
Keyboard Commands
Making Selections
Layers
The Free Transform Tool
The Quick Selection Tool

Advanced selections and layers
Keyboard Commands
Advanced Free Transform
Advanced Selections
Adjustment Layers

To create an Adjustment layer that will turn everything beneath it a particular color:
To adjust just part of a layer with an adjustment layer
Another way to adjust just part of a layer with an adjustment layer

Advanced Layers
Working with light and fine tuning

Keyboard Shortcuts
Creating Shadows - The Destructive Way
Creating Shadows - The None Destructive Way
Creating Shadows - A Non-Destructive Alternative
Fine Tuning Overlapping
Adjusting levels to make things pop in black and white

The Clone, Healing and Liquify tools
Keyboard Shortcuts
Using the Clone Stamp Tool
Using the Healing Brush tool
The Liquify Tool

Adjustment Layers and Masks
Adding Texture in Photoshop

Blending another texture into your composition
Layer Styles

Context aware delete and brushes
Contextual aware delete
Using Brushes

Matching Skin Tones and other colors
Frequency separation

Frequency Separation
Set up
Working with color
Working with texture.

Creating Photoshop Actions
Digital Painting

Shortcuts
Keyboard
Pen

Using the tablet
Mixing colors
Adding highlights and shading

Comic Book Coloring Notes
Shortcuts

Scanning your artwork
Line work clean up
Prepping the digital image
Creating ‘Flats’
An Alternative way to start your flats
Creating highlights and shadows with the ‘Cut and Grab’ method.

The Painted Method
Other Notes

Introduction to Illustrator
Strokes and Fills
Working with basic shapes
Moving objects forward or backward in a layer

file:///Users/ric/Google%20Drive/VEDT/Notes/#visualelements:digitaltools-2018
file:///Users/ric/Google%20Drive/VEDT/Notes/#helpingyourself
file:///Users/ric/Google%20Drive/VEDT/Notes/#usetheapp%E2%80%99sbuilt-inhelpsearch
file:///Users/ric/Google%20Drive/VEDT/Notes/#photoshopshelpsearchbox
file:///Users/ric/Google%20Drive/VEDT/Notes/#googleit
file:///Users/ric/Google%20Drive/VEDT/Notes/#searchingforimagesonline
file:///Users/ric/Google%20Drive/VEDT/Notes/#basicimagesearch
file:///Users/ric/Google%20Drive/VEDT/Notes/#usingimagesearchtools
file:///Users/ric/Google%20Drive/VEDT/Notes/#othersites
file:///Users/ric/Google%20Drive/VEDT/Notes/#usingreverseimagesearchtofindlargerversionsofimages
file:///Users/ric/Google%20Drive/VEDT/Notes/#photoshoplayersandselections
file:///Users/ric/Google%20Drive/VEDT/Notes/#tools
file:///Users/ric/Google%20Drive/VEDT/Notes/#keyboardcommands2
file:///Users/ric/Google%20Drive/VEDT/Notes/#makingselections
file:///Users/ric/Google%20Drive/VEDT/Notes/#layers
file:///Users/ric/Google%20Drive/VEDT/Notes/#thefreetransformtool
file:///Users/ric/Google%20Drive/VEDT/Notes/#thequickselectiontool
file:///Users/ric/Google%20Drive/VEDT/Notes/#advancedselectionsandlayers
file:///Users/ric/Google%20Drive/VEDT/Notes/#keyboardcommands2
file:///Users/ric/Google%20Drive/VEDT/Notes/#advancedfreetransform
file:///Users/ric/Google%20Drive/VEDT/Notes/#advancedselections
file:///Users/ric/Google%20Drive/VEDT/Notes/#adjustmentlayers
file:///Users/ric/Google%20Drive/VEDT/Notes/#tocreateanadjustmentlayerthatwillturneverythingbeneathitaparticularcolor:
file:///Users/ric/Google%20Drive/VEDT/Notes/#toadjustjustpartofalayerwithanadjustmentlayer
file:///Users/ric/Google%20Drive/VEDT/Notes/#anotherwaytoadjustjustpartofalayerwithanadjustmentlayer
file:///Users/ric/Google%20Drive/VEDT/Notes/#advancedlayers
file:///Users/ric/Google%20Drive/VEDT/Notes/#workingwithlightandfinetuning
file:///Users/ric/Google%20Drive/VEDT/Notes/#keyboardshortcuts2
file:///Users/ric/Google%20Drive/VEDT/Notes/#creatingshadows-thedestructiveway
file:///Users/ric/Google%20Drive/VEDT/Notes/#creatingshadows-thenonedestructiveway
file:///Users/ric/Google%20Drive/VEDT/Notes/#creatingshadows-anon-destructivealternative
file:///Users/ric/Google%20Drive/VEDT/Notes/#finetuningoverlapping
file:///Users/ric/Google%20Drive/VEDT/Notes/#adjustinglevelstomakethingspopinblackandwhite
file:///Users/ric/Google%20Drive/VEDT/Notes/#theclonehealingandliquifytools
file:///Users/ric/Google%20Drive/VEDT/Notes/#keyboardshortcuts2
file:///Users/ric/Google%20Drive/VEDT/Notes/#usingtheclonestamptool
file:///Users/ric/Google%20Drive/VEDT/Notes/#usingthehealingbrushtool
file:///Users/ric/Google%20Drive/VEDT/Notes/#theliquifytool
file:///Users/ric/Google%20Drive/VEDT/Notes/#adjustmentlayersandmasks
file:///Users/ric/Google%20Drive/VEDT/Notes/#addingtextureinphotoshop
file:///Users/ric/Google%20Drive/VEDT/Notes/#blendinganothertextureintoyourcomposition
file:///Users/ric/Google%20Drive/VEDT/Notes/#layerstyles
file:///Users/ric/Google%20Drive/VEDT/Notes/#contextawaredeleteandbrushes
file:///Users/ric/Google%20Drive/VEDT/Notes/#contextualawaredelete
file:///Users/ric/Google%20Drive/VEDT/Notes/#usingbrushes
file:///Users/ric/Google%20Drive/VEDT/Notes/#matchingskintonesandothercolors
file:///Users/ric/Google%20Drive/VEDT/Notes/#frequencyseparation
file:///Users/ric/Google%20Drive/VEDT/Notes/#frequencyseparation
file:///Users/ric/Google%20Drive/VEDT/Notes/#setup
file:///Users/ric/Google%20Drive/VEDT/Notes/#workingwithcolor
file:///Users/ric/Google%20Drive/VEDT/Notes/#workingwithtexture
file:///Users/ric/Google%20Drive/VEDT/Notes/#creatingphotoshopactions
file:///Users/ric/Google%20Drive/VEDT/Notes/#digitalpainting
file:///Users/ric/Google%20Drive/VEDT/Notes/#shortcuts2
file:///Users/ric/Google%20Drive/VEDT/Notes/#keyboard
file:///Users/ric/Google%20Drive/VEDT/Notes/#pen
file:///Users/ric/Google%20Drive/VEDT/Notes/#usingthetablet
file:///Users/ric/Google%20Drive/VEDT/Notes/#mixingcolors
file:///Users/ric/Google%20Drive/VEDT/Notes/#addinghighlightsandshading
file:///Users/ric/Google%20Drive/VEDT/Notes/#comicbookcoloringnotes
file:///Users/ric/Google%20Drive/VEDT/Notes/#shortcuts2
file:///Users/ric/Google%20Drive/VEDT/Notes/#scanningyourartwork
file:///Users/ric/Google%20Drive/VEDT/Notes/#lineworkcleanup
file:///Users/ric/Google%20Drive/VEDT/Notes/#preppingthedigitalimage
file:///Users/ric/Google%20Drive/VEDT/Notes/#creatingflats
file:///Users/ric/Google%20Drive/VEDT/Notes/#analternativewaytostartyourflats
file:///Users/ric/Google%20Drive/VEDT/Notes/#creatinghighlightsandshadowswiththecutandgrabmethod
file:///Users/ric/Google%20Drive/VEDT/Notes/#thepaintedmethod
file:///Users/ric/Google%20Drive/VEDT/Notes/#othernotes
file:///Users/ric/Google%20Drive/VEDT/Notes/#introductiontoillustrator
file:///Users/ric/Google%20Drive/VEDT/Notes/#strokesandfills
file:///Users/ric/Google%20Drive/VEDT/Notes/#workingwithbasicshapes
file:///Users/ric/Google%20Drive/VEDT/Notes/#movingobjectsforwardorbackwardinalayer


3/44

Selecting an object or anchor points
Grouping objects
Creating a shape with the Shape Builder Tool
Working with gradients
Using the Gradient Palette

Creating Basic shapes in Illustrator
Creating a cube, pyramid and sphere
Creating a cylinder, cone and pill
Using the blend tool
Creating custom blends and gradients
Creating repeating shapes
Modifying and moving blends

Using the blend tool
Creating custom blends and gradients
Creating repeating shapes
Modifying and moving blends

Illustrator Clipping mask and text
Clipping Mask
A few things to remember about text

Expanding Text and objects
Finding your fonts

The Pen Tool
Keyboard Shortcuts
Different Pen tool States
Creating Curves

The Original Way
Creating curves using the Anchor point tool

How to create your alter ego
Step 1 - Create a Template
Step 2 - Set up your layers
Step 3 - Trace your mid-tones
Step 4 - Trace your dark shadows, shadows, highlights etc.
Step 5 - Flip and adjust colors
Step 6 - Save a copy and create your alter ego

Adjusting color in Illustrator
Finding your mid-tone

Using the Eyedropper tool
Using Illustrator’s pre-made swatches
Eyeballing it

Finding your shadows and highlights
Don’t forget

Working with pattern in Illustrator
Creating a texture
Adjusting patterns

Scaling patterns
Moving patterns

Using the tablet with Illustrator
Setting up your sketch
Create a new layer
The Brush, Blob Brush and Smooth tools
Creating a new brush
Tracing your image
Prepping for live paint
The Pathfinder Tool
Use the Pathfinder Merge option to fuse divided shapes back together and simplify the line-work.
Using Live Paint
Live Paint Gap options
Final Touches

Introduction to InDesign - Day 1
Keyboard shortcuts
Placing text
Placing an image
Working with images once they are placed
Creating a text wrap

InDesign Part 2 Some things which may help
Master Pages
Paragraph Styles
Character Styles

Creating text links in InDesign
1. Setup your destination pages
2. Create the link
3. Test your link out

Saving your InDesign file right
Exporting your file to PDF
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How to export a booklet for print from InDesign
Printing your booklet in InDesign
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Helping yourself
While I will try to cover as much as possible in this class, the applications we will be using are very dense so there is a good chance you will need to get
help when I’m not around. Being able to find answers to your own questions will not only help you feel like you are in control of the program it will
also make you a better designer / artist. Below are a few notes from class on how to find help yourself.

Use the app’s built-in help search

Up in the menu section of most Mac and all the Adobe applications is an option titled “help”. If you click on help and then in the search box
that’s revealed, it will show you where the menu option you’re looking for is located. You will probably see me do this multiple times during
this term.

Photoshop’s help search box

Help search box

Google it.

Google (or Bing if you’re super art rebel [or duckduckgo if you’re paranoid]) is a great resource for finding help. There are a few extra
things you can do to find the right answer. Here’s a link to Google’s own page on using these operators
https://support.google.com/websearch/answer/2466433.
Use quote marks " around a phrase to look for that exact phrase. An example would be: What does “Error 104: No file found” mean? This
would make sure you only get results with “Error 104” in the text and not something like Error no peppermint sticks found but we do
have 104 types of ice cream.
Use the addition sign + as opposed to spaces to make sure words aren’t omitted. Example: Photoshop+Layers+Kittens will only return
results that have the words Photoshop, Layers and Kittens in them.
Use the subtraction sign - to next to a word to make sure it doesn’t show up. Example: Ice Cream Sandwich -bacon will only return
results that have the word Ice Cream Sandwich in it but not bacon.

NOTE: Make sure you put the subtraction sign right before the word you want with no space. If you want to make sure a phrase isn’t in the
results use the subtraction sign with quotes. Example search for: birds -“Justin Beeber” for results about birds that don’t contain the phrase
Justin Beeber.

Use site: with the full web address (this means adding .com, .edu etc. to the name) to just search one site. Example: site:youtube.com
“Hippo vs. Aligator”. to find all videos on YouTube that have Hippo vs. Aligator in them.
Use the Tools button to reveal a menu option that lets you search within a specific time frame. This is particularly important if the top
result is for an older version of the application you’re using that no longer works.
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Searching for images online
There are a number of ways to find images for use in your projects on the internet. Google’s image search is one of the most powerful and
easiest to use, especially if you remember the tricks we learned in our talk on search.

Basic image search

Recently Google was required to remove it’s very handy ‘View Image’ option from it’s image search results. Luckily an extension for the Chrome web
browser (and others for Safari, Firefox etc.) has been created to restore this function. Here’s a link to the one I use in chrome
https://chrome.google.com/webstore/detail/view-image/jpcmhcelnjdmblfmjabdeclccemkghjk but a simple Google search for ‘Restore view image to
google images extension’ and the name of your webbrowser should take you to the right place.

When searching for images make sure you are in Google’s image search tab and not the general or “all” tab.
Remember not to take the thumbnail of the images that show up after you search. Instead click on the thumbnail and then click the
View Image button in the little window that appears.
If you click on the Tools link you will get a few more helpful options.

Using image search tools

For our assignments the most useful tool will be the size tool. Make sure this is set to Large or an option in Larger than...
Color will let you choose the dominate color as well as black and white etc.
If you are looking for portraits the portrait option under Type is helpful.
The rights option is great for finding images created by artists who don’t mind you using their work as long as you follow some
restrictions set up by them.

Other sites

The library’s site at http://library.pnca.edu/images/databases is full of image databases that might have more images than what you’ll
find on Google.
Flickr is still a great repository of images with built in filters for creative commons.
Remember you can use the site:SITE_NAME_HERE modifier on google’s image search function if you want to search a certain site in
Google images for instance: site:flickr.com Angry+Raccoon will only show images that have both the word angry and raccoon in
the title on flickr.

Using reverse image search to find larger versions of images

Sometimes you will find an image you really want to use but, it will be to small. You can use Google’s reverse image search to find larger
versions of the image on the internet, here’s how.

1. Copy over the small image to the desktop or other easy to access place.
2. Making sure you’re on the Google Images site drag the image from the desktop towards the search bar. An area should appear with the

message: “Drop Image Here”.
3. A list of new images should show up if you’re lucky you can click on the option that says “show all large images” and find a higher

resolution image.

https://chrome.google.com/webstore/detail/view-image/jpcmhcelnjdmblfmjabdeclccemkghjk
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Photoshop Layers and selections
Tools

Keyboard Commands
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Keyboard Commands

Save: COMMAND S
Copy: COMMAND C
Paste: COMMAND V
Undo: COMMAND Z
Hide/ Show the Layer Pallette: fn F7
Move Tool: V
Magic Wand and Quick selection brush: W
Marquee Tool: M
Lasso Tool: L
Free Transform: T
Deselect selection: COMMAND D
Select All: COMMAND A
Inverse Selection: COMMAND SHIFT I

Making Selections

Holding the OPTION key will start a selection from the center as opposed to the corner.
The SPACEBAR will allow you to move a selection around.
You can add to a selection by pressing SHIFT.
You can subtract from a selection by pressing OPTION.

Layers

Remember, Photoshop is a dumb program that can’t read your mind. You always need to select the thing before you do anything to it.
A new layer is created everytime you paste an object. Remember to name a layer something relevant as soon as it is created.

The Free Transform Tool

Holding SHIFT will allow you to enlarge or shrink a selection proportionally.
Holding OPTION will allow you to shrink/grow your selection from the center as opposed to a corner.

The Quick Selection Tool

When using the quick selection tool, start from the center of the object you want to select and slowly push out.
If you select too much hold the OPTION key to deselect start from the outside and push in.
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Advanced selections and layers
Keyboard Commands

Save: COMMAND S
Copy: COMMAND C
Paste: COMMAND V
Undo: COMMAND Z
Hide/Show the Layer Palette: fn F7
Move Tool: V
Magic Wand and Quick selection brush: W
Marquee Tool: M
Lasso Tool: L
Free Transform: T
Deselect selection: COMMAND D
Select All: COMMAND A
Inverse Selection: COMMAND SHIFT I
Enter / Leave Quickmask mode: Q
Brush Tool: B
Increase/decrease brush size: [ or ]

Advanced Free Transform

Besides increasing and decreasing the size of a selection you can also rotate the selection by moving your cursor to just outside the
corner of the bounding box so that it turns into a curved arrow cursor.
You can also do a number of other things by right clicking or holding the CONTROL key and clicking:

Skew: This will allow you to tilt or lean your image left, right, up or down.
Distort: Will allow you to change the image by dragging out a corner.
Perspective: Will skew the selection so that it looks like it is going back towards a vanishing point.
Warp: Will allow you to warp things along a warp mesh. This transformations will allow you to bend different items.

You can also combine a number of these distortions before you leave transform mode.

Advanced Selections

You can also paint on selections using the Quick-mask mode.
Double clicking the Quick-mask icon will allow you the change the color of masked areas as well as flipping what’s selected and
what is not.
The darker your color is the more opaque it’s going to be the lighter the more transparent.

If you need to select a specific color you can do so using the Color Range option found under the Selection menu option.
For things like hair and fur you can refine a mask using the refine edge tool.

1. Once you’ve made a selection click on the Select and Mask... option in the top menu bar.
2. On the new tool bar that pops up on the side choose the Refine Edge Brush Tool (It looks like a little paintbrush over a

comet).
3. Paint over the space where the hair and background overlap. Don’t go over hair or skin that doesn’t need to be refines. You

basically painting over the areas you want photoshop to separate the hair from the background.
4. The View option will allow you to change the view to get a better look at your mask.
5. Press the OK Button when you are finished
6. The marching ants will march around items that are 50% or more visible so don’t worry if it looks like some of the hair will get

cropped off.

Adjustment Layers

To create an Adjustment layer that will turn everything beneath it a particular color:

1. Click on the Adjustment Layer icon in the Layers panel.
2. In the contextual menu that appears choose the Hue and Saturation option.
3. A new Properties Panel will appear to make averything one color click on the Colorize check box.
4. You can adjust the color by using the Hue slider.

Remember: Adjustment layers only effect everything that is below them. If only part of your images is being colorized check to make sure
the adjustment layer is at the top of the layer stack.

To adjust just part of a layer with an adjustment layer

Sometimes you may want to affect just part of an image you can apply an adjustment to just one image by doing the following:
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1. First you need to select the thing you want to apply the adjustment layer to. Do this my moving the cursor over the thumbnail image of
the layer you want to select and click. This should select just the items that are on that layer.

2. Click on the Adjustment Layer icon at the bottom of the Layers panel and select the adjustmetn you’d like to make (in class it was
Levels).

3. Adjust the properties as you would with any other adjustment level.

4. To make sure the adjustmetn layer moves with the layer it’s adjusting you will have to link or group the two.

To Link the layers
1. Hold down the Command key and click on the layers you wish to link.
2. Click on the link icon (it looks like a little chain) at the bottom left of the Layers pallete.

To Group the layers
1. Hold down the Command key and click on the layers you wish to link.
2. Click on the group icon (it looks like a little folder) near the bottom right of the Layers pallete.
3. You can also group layers by pressing command G.

Don’t forget to name your group after it’s created.

Another way to adjust just part of a layer with an adjustment layer

1. Create an adjustment layer just above the layer you want to adjust.
2. Modify as you normaly would (don’t worry that it’s affecting everything.
3. Hover your mouse above the adjustment layer closer to the bottom while holding down the option key. the cursor should turn into a

box with an arrow by it.
4. Click the create a clipping mask. You can always option click again to undo this.

Advanced Layers

You can increase or decrease the transparency of a layer using the Opacity Slider located on your layer panel.
You can hide or un-hide a layer by pressing the eyeball icon next to the layer you want to affect.
You can lock various parts of a layer by clicking the lock options.

The Checkerboard : Will not allow you to affect anything on the layer that’s already transparent.
The Paint Brush: Will not allow you to paint or draw on that layer.
The Crossed Arrows: Will stop you from moving anything on that layer.
Art board lock Will lock Art boards.
The Padlock will lock everything.
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Working with light and fine tuning
Keyboard Shortcuts

Burn, Dodge and Sponge Tool: O or press SHIFT O to cycle through each of the tools.
Eraser Tool: E
Brush Tool: B
Increase / Decrease Brush Size: [ or ]

Creating Shadows - The Destructive Way

NOTE: This is a destructive process so it’s highly recommended that you make a copy of the layer you’re going to add a shadow to by right or
control clicking on the are and choosing Duplicate Layer or dragging the layer down to the New Layer icon at the bottom of the Layer’s
pallet.

1. Select the layer that has the ground you want to add the shadow to.
2. Press the O key or select the Burn Tool.
3. Make sure you select the tonal area you want to burn (usually this is the default–mid-tones)
4. Paint the shadows on using the Burn Tool.

Creating Shadows - The None Destructive Way

1. Create a new layer by pressing the New Layer icon at the bottom of the layers pallet.
2. Make sure the new layer is right below the layer with the object casting your shadow.
3. Using the Brush Tool (Keyboard shortcut B) paint a black shadow on the new layer.
4. Adjust the Opacity Slider near the top of the Layers Pallet to adjust the shadow layer’s transparency and make the shadow a little more

believable.
5. Link the object and it’s shadow layer together by holding down the COMMAND key and clicking on the layers you wish to link.
6. Click on the LINK icon (it looks like a little chain) in the Layers Pallet to link the selected layers.

Creating Shadows - A Non-Destructive Alternative

1. Make a copy of the layer you wish to make a shadow for by dragging the layer to the New Layer icon.
2. In the menu bar select Image>Adjust>Levels.
3. Drag the black slider all the way to the right so the image is a silhouette.
4. Drag the new shadow layer beneath the layer thats casting it.
5. Enter Free Transform mode COMMAND T and then right or CONTROL click on the image and choose one of the distortion options to make

the shadow look like it’s on the ground.
6. Follow steps 3–6 in the Creating Shadows - The Non-Destructive Way to finish the process.

Fine Tuning Overlapping

Use the Eraser Tool E to add small overlaps in places with grass or dust.
Remember erasing is destructive so be careful!

Adjusting levels to make things pop in black and white

1. Select the layer of the object you wish to adjust.
2. In the menu bar select Image>Adjust>Levels.
3. Adjust you levels (usually from the Mid-tones slider) to make the object stand out from the background.
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The Clone, Healing and Liquify tools
Keyboard Shortcuts

Clone Stamp Tool: S
Healing and Spot Healing Tool: J
Liquify Tool: SHIFT COMMAND X

Using the Clone Stamp Tool

The clone stamp tool allows you to paint a selection from one part of an image to another.

You need to tell Photoshop what you want to duplicate by OPTION CLICKING.
By default the Clone Stamp tool will only work on the same layer to work on multiple layers in the toolbar change the dropdown menu
from Current Layer to All Layers or Current and Below
The Clone Stamp tool is destructive so you should:

1. create a new layer,
2. select the layer you want to clone,
3. OPTION CLICK on the target you want to clone,
4. Click on the new layer and start cloning.

Using the Healing Brush tool

The Healing Brush works much like the Clone Stamp tool but also tries to match the color and tone of the location you are applying your
selection to.

You need to tell Photoshop what you want to duplicate by OPTION CLICKING.
By default the Healing Brush tool will only work on the same layer to work on multiple layers in the toolbar change the dropdown
menu from Current Layer to All Layers or Current and Below.
The Healing Brush tool is destructive so you should:

1. create a new layer,
2. select the layer you want to heal,
3. OPTION CLICK on the target you want to heal,
4. Click on the new layer and start healing.

Be careful of edges as the Heal tool tends to blend the space around it.

The Liquify Tool

The Liquify tool allows you to warp an image like putty. This tool is also destructive so it’s a good idea to duplicate the layer you plan to
modify.

The Liquify tool will open up in its own window with its own tool set which includes:
The Forward Warp Tool allows you to warp the image.
The Reconstruct Tool will slowly undo the changes you have made.
The Smooth Tool is a less aggressive version of the Reconstruct tool.
The Twirl tool will twirl the image clockwise, holding down OPTION will twirl the image counter-clockwise.
The Pucker Tool will shrink the image to the center of the brush.
The Bloat Tool will enlarge the image from the center of the brush.
The Reflect Tool will try to flip the image you are working on to the other side.
The Freeze and Melt tool will mask the image from other liquify tool effects.
The Face Tool will allow you to manipulate various aspects of a face.

Adjustment Layers and Masks
Masks allow you to hide or reveal a section of a layer and is often a better way of hiding an item because it is non-destructive as opposed to
using the Erase tool.

You can attach a mask to a layer by pressing the Mask button at the bottom of the Layers Panel, it looks like a circle in a square.
Make sure you click on the mask of the layer and that the brackets are around it.
Masking uses a scale from white to black the darker the color gets more the layer will be hidden the lighter it is the more the layer will
be shown. To remember this think of turning the lights out on the layer the darker it is the harder it is to see.
If you have something selected before you add an Adjustment layer everything but what is selected will be masked.
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Adding Texture in Photoshop
Blending another texture into your composition

1. Make a selection of where you want to place your texture using the quick selection tool.
2. Open the new texture and select all of it by pressing COMMAND A.
3. Switch back to the image you want to place the texture in.
4. Choose Edit>Paste Special>Paste into... to paste the texture into your selection.
5. If the image is to small or large use COMMAND T to transform the image to the right size.
6. Pick a Layer Style that will properly blend the texture and the background (Multiply often works well —see Layer Styles later in these

notes for more information)
7. You can clean up any issues in the mask by clicking on the texture layer’s mask (the black and white thumbnail) and using the Brush

tool B to clean up your mask (Black hides, white reveals. Use X to quickly switch between black and white.)

Layer Styles

Layer Styles are a way of blending the top layer with the layer beneath it. The way layers are blended is usually through the value, the hue or
combination of the two.

The Layer Styles are separated into 4 basic groups.
The first group usually allows the darker pixels to win.
The second group will usually allow the lighter pixels to win.
The third group will add contrast to the winning pixel.
The fourth will change the color of the winning pixel often to the negative.
The fifth group will choose which pixel wins based on the color.

Experiment with the different layer styles to see which one works best for what you want to do.
You can also work with the opacity of each layer to adjust how much of the image is seen.
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Context aware delete and brushes
Contextual aware delete

To use Contextual Aware delete hold down SHIFT when pressing DELETE

Remember that when using contextual aware delete you are asking the computer to be creative. This will sometimes result what you
want it will sometimes result in something you definitely don’t want but, you will usually need to clean up a bit after the initial delete.
Contextual Delete usually works in places where there is a common pattern.

Using Brushes

Brushes allow you to change the shape of your paintbrush.

These can be downloaded from the internet and added to your brush library.
You can also create your own brush by selecting a greyscale image and selecting Edit>Define Brush Preset...
You can change a number of brush options in the Brush Panel.

Shape Dynamics allows you to create a slight jitter around the diameter of the brush.
Scattering changes the scatter pattern of the brush shape.
Texture will add a slight texture of a loaded grayscale image.
Dual Brush will allow you to use two separate brush shapes.
Color dynamics will blend both the foreground and background colors.
Transfer changes the opacity of the brush this is often used with tablets.
Noise adds a bit of grain to your stroke.
Wet edges will make the edge of your stroke slightly darker and changes the way color is blended.
Airbrush lightens the edges.
Smoothing smooths the blending of colors a bit more.
Protect texture tries to keep the texture of the image when painting.

Matching Skin Tones and other colors
You may need to adjust the tones of skin, hair etc if you are taking a feature from one person and placing it on another. To help do this we’ll
first just concentrate on the values and then move to the color of the image.

1. Create a new Hue and Saturation adjustment layer and drag it to the top of the layer stack.
2. Take the adjustment layer’s saturation all the way down to zero so everything is in black and white.
3. Select the layer you want to adjust, the one with the nose for example, by clicking on it.
4. Now select just the item on the layer by holding down COMMAND and clicking on the thumbnail of that layer.
5. Create a new Levels adjustment layer and adjust the shadows highlights and mid-tones so that they look similar to the tone of the rest

of the face.
6. Turn the Hue and Saturation level off by poking its eye to see how close you are.
7. You should be pretty close but there will probably by some adjustments to the hue that will need to be done.
8. COMMAND click on the object you want to tweak like before.
9. Create a new Color Balance adjustment layer and and fine tune your color choices.

10. You can also blend your two items further by using a mask.
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Frequency separation
Frequency Separation allows you to separate the color from the texture of an image. It’s a little complex to set up but heres how to do it.

Set up

1. Create two more copies of the layer you wish to work on by pressing COMMAND J twice.
2. Name the top lave “Texture” and the one beneath it “Color”.
3. Select the Color layer and go to Filter > Blur > Gaussian Blur to slightly blur the skin but make sure the things that should stay sharp

like the eyes, teeth and eyebrows are not affected.
4. Click on the Texture layer and go to Image > Apply Image… ![Apply Image Menu][Apply Image Menu](/Users/rlanciotti/Google

Drive/VEDT/Notes/uploaded_images/N204–01_adjust_image.png)
5. In the box that shows up make these changes:![Apply Image Window][Apply Image Window](/Users/rlanciotti/Google

Drive/VEDT/Notes/uploaded_images/N204–02_adjust_image_window.png)
Source: The name of the image you are working on
Layer: The color layer
Blending: Subtract
Opacity: 100%
Scale: 2
Offset: 128
Preserve transparency and Mask…. should be unchecked.

6. Change the Texture layer’s Layer Style to Linear Light.
7. OPTIONAL: Select the Color andTexture layer and group them to tidy things up.

Working with color

1. Select the color layer.
2. Click on the lasso tool and set you feathering before you make your selection. (You can press the Q button to quickly go into Quick

Mask mode to check the feathering, pressing Q again will take you out.)
3. Choose Filter > Blur > Gaussian Blur and use the slider to give the subject a more even skin tone.
4. Select more other areas and repeat.

Working with texture.

1. Select the color layer.
2. Make sure you’re using the Clone Stamp tool and that Current Layer is selected in the options bar.
3. Select a texture you want to use to clone by pressing the OPTION key and clicking.
4. Then paint in the texture you want on the area you want to change.

Creating Photoshop Actions
Photoshop allows you to create actions for steps you repeate often in this section we’ll create a Frequency Seperation action.

1. Select Window > Actions if the Actions window isn’t visible. (It looks like a play button)

2. Click on the folder to Create a new group called “User Actions” to make your actions easier to find.
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3. Create a new action by clicking on the Create new action button. Name your action and then press the “Record” button

4. Go through the steps you’ll want the action to preform. Remember, if you make a mistake you can delete it from the action later. When
you’re done press the rectangular “Stop” buton.

5. Play through your action and make adjustments as needed.

REMEMBER: Actions are only saved locally on a machine if you want to save an action to use elseware click on the small “hamburger menu”
and choose save actions to save your user actions.
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Digital Painting
Shortcuts

Keyboard

B - The Brush Tool
E
[ and ] - Increase or decrease the brush’s circumference
[ and ] - Increase or decrease the brush’s hardness
OPTION - Color picker shortcut
SPACE BAR - Hand tool
TAB - Hide or show all tools
COMMAND E - Merge current layer with the one below it.
COMMAND OPTION SHIFT N - New Layer

Pen

Upper button - Brushes mini palette
Lower button - Hand tool

Using the tablet

The pressure you press down on your pen can affect the thickness and opacity of your stroke.
Click on the icon with the pencil and checkered circle to turn on/off pressure sensitivity for opacity.
Click on the icon with a pencil and a few concentric rings to turn on/off pressure sensitivity for stroke thickness.
There are a number of custom brushes available in the brush pallet some of the effects depend on the tilt of the brush. This is not
supported on the bamboo tablets you have access to but will be available in upper level classes when you get have access to the
Professional Intuos Tablets.

Mixing colors

Make sure you have the flow control (the small air brush icon in the top menu bar) turned on. Flow is how much color you put down as
you cross over the strokes. Opacity is the threshold of the opacity.
Set the flow control to about 50% to start you can always adjust this later.
Add the first color you want to use to the image.
Add the second color you want to mix to the side, use a light touch.
Press the OPTION key to bring up the color picker up and move it around until you find the color you want to use.
When you let go the new color you’ve mixed will now be the color on the brush.

Adding highlights and shading

This technique was originally presented by Matt Khor on his Cntrl + Paint website.

Add a new layer above the main image.
Using a large, soft brush add your highlight or shadow. Don’t worry about overspray.
Using the eraser tool (shortcut ket E) with a harder edge, erase the overspray.
If you are happy you can collapse the layer with the one underneath it using the keyboard shortcut COMMAND E.

https://www.ctrlpaint.com/
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Comic Book Coloring Notes
There are a number of techniques you can use to color your or someone else’s line work digitally. In this section we’ll be using the ‘cut and
grab’ method and the painterly method.

Shortcuts

COMMAND H-toggles hide and unhide selection
B-Brush tool
E- Eraser
L Lasso tool
SHIFT L Cycle through the lasso tools.
G - The Paint bucket.
While in lasso mode:
Pressing SHIFT will add to a selection.
Pressing OPTION will subtract form a selection.
If you press OPTION while you’re still drawing a selection you can switch to the Polygonal Lasso which will allow you to
draw straight lines.

NOTE: Once we learn how to use the pen tool in the Illustrator section you might prefer for making selections over the lasso tool.

Scanning your artwork

We have scanners available in our class room as well as the DPS, the DPL and the Library. When you are scanning your work:

Try to get it to lie flat. If drawing something to be colored don’t do it in your sketch book as the spine will make it hard to get a nice
black and white image without the shadow from the paper curling around. If you find that you are always drawing things that you
would later like to color invest in a spiral bound sketchbook for better results.
Make sure the glass of the scanner is clean. Cleaner is available at the help desk. When cleaning make sure you spray the cleaner on the
paper towel not directly on the scanner’s glass.
Scan at least 300 dpi in grayscale for pencil and black and white for inks.
Use the side of the scanner and bottom to prevent crooked scans.
Do a preview scan so you can crop and touch up your scan first.

Line work clean up

Use Photoshop’s levels to get rid of any shadow or fuzz.
If someone else scanned the image and there are color remnants change the color mode to grayscale and then bitmap to help fix this.
Then switch the mode back to RGB for digital or CMYK for print.

Prepping the digital image

1. Name the original artwork layer ‘Line work’ set its layer blend mode to ‘Darken’ and lock it.
2. Create a new layer beneath the Line work layer, label it ‘Flats’ and prepare to color the line-work.

Creating ‘Flats’

Flats refers to flat colors for each of your images

1. To avoid any stray white which might show up with print mis-alignment we will be setting a base color for the background and each
object using the lasso tool, to avoid any shift in color make sure the `Anti-Alias’ checkbox up in the options menu bar is not checked.

2. Work from large objects to small using the lasso tool also make sure you’re tracing about half way through your line-work.
3. Remember you can add to a selection with the lasso tool by holding down the SHIFT key and you can subtract a selection by holding

down the OPTION key.
4. After you’ve selected the entire panel fill it with a color using the paint-bucket tool.
5. Remember that COMMAND H will hide or show your selection so if it’s not showing up try pressing this key combination to unhide your

selection.
6. Slowly work down in size of objects with the lasso tool and fill them in.

An Alternative way to start your flats

1. Use the quick selection tool W on the Line Art layer to select the part you want to color fliping back and forth from Quick Select mode -
(keyboard shortcut Q) to see what is or isn’t selected.

2. Select the Flats layer and then use the Paint Bucket tool G to fill the object in with a neutral color.
3. Press the Transparency Lock button in the layers palette to lock the your painting to only the colored part of that layer.
4. Use the Lasso tool to select and the paint brush or paint bucket tool to add flat color to the objects in the image starting from biggest

and working your way down to smallest.
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Creating highlights and shadows with the ‘Cut and Grab’ method.

1. Now that the flats are done you are ready to add highlights and shadows. Duplicate the ‘Flats’ layer and label it ‘Colors’.
2. To make your job easier click on the Lock transparent pixels button (it looks like a little checkerboard) in the layers pallet.
3. Now create your highlights and shadows by creating a stencil with your lasso tool and filling it in with the paint bucket or the paint

brush. Remember you don’t have to worry about going outside the lines because you won’t able to paint on anything that doesn’t
already have color on it.

4. You can also change the feathering of the lasso tool in the options bar to create a softer transition from one color to another.

The Painted Method

The painted method will make things look a little more painterly. Once again your choice between these methods is usually one of style and
you can use the techniques from either of these together as long as everything looks unified.

1. Turn the opacity of your flats down to 0.
2. Create a new layer called ‘Paint’
3. Using the magic wand with a tolerance of 0 select the color you want to paint on the ‘Flats’ layer.
4. Switch to the ‘Paint’ layer and using the techniques we learned in the digital painting section paint in the color you want.

Other Notes

Try to create a pallet of colors using the color pallet pallet to help keep things unified.
To avoid muddy print colors make sure the colors you pick have no more than 30% black ‘K’ in the CMYK section of the color picker.
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Introduction to Illustrator
Each Illustrator document is, in essence, a complex connect the dots puzzle with some instructions on how to draw the line connecting them. The
instructions also explain how to fill the object once it’s been drawn.

Strokes and Fills

Each shape or object you create in Illustrator is made up of the shape’s outline which Illustrator refers to as the PATH and the
shapes’s FILL. You can change these by clicking on either the filled square (the fill) or the outlined square (the stroke) located near the
bottom of the toolbar. Beneath the stroke of fill picker you can choose one of three options, a solid color fill, a gradient or none which will
make the stroke or fill invisible.

Working with basic shapes

Many basic shapes can be built by Illustrator. Be default they will build the shape from the corner you click. If you’d
like them to form from the center hold down the OPTION key. To keep them proportional hold down SHIFT key. You can move the shape
while you’re creating it by pressing the SPACEBAR. With the Star and polygon tool pressing the UP ARROW will add points or sides, the
DOWN ARROW will subtract points or sides. The UP and DOWN ARROW will add or subtract the amount of curve on the corner of rounded
rectangles as well.

Moving objects forward or backward in a layer

You will often need to move objects in front of of behind other shapes. You can move them using the COMMAND [
shortcut to move objects backward or COMMAND ] to move objects forward. Holding down SHIFT with these commands will move and
object to the bottom or top of a layer.

Selecting an object or anchor points

The dots that make up a shape are called anchor points in Illustrator. You select anchor points or a line (called
a path in Illustrator) by using the white arrow, called the direct selection tool (keyboard shortcut A). You can select the entire object with the
black arrow called the selection tool (keyboard shortcut V). Sometimes, when you are trying to select an anchor point, you may select the
entire object, to avoid this click off the shape and then move your cursor over the path or anchor point until it is highlighted and click to
select it.

Grouping objects

Often you will want to move more than one object at a time you can achieve this by selecting the objects you want to
stick together and then grouping them by using the keyboard shortcut COMMAND G. You can ungroup object by pressing COMMAND SHIFT
G. If you need to temporarily change a group double click on it to enter ISOLATION MODE. you can leave this mode at anytime by double
clicking on something outside of the group.

Creating a shape with the Shape Builder Tool
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Creating a shape with the Shape Builder Tool

The Shape Builder Tool (keyboard shortcut SHIFT M) and be used to combine or subtract many selected shapes. To
use this tool first you need to select all the objects you intend to use to create your shape. Then drag the shape builder tool across the shapes
you want to combine or hold the OPTION key and click or drag over the shapes you want to subtract.

Working with gradients

Gradients are a blending of at least two colors in Illustrator. There are two types of gradients, Linear which is a blend from one side to
another or Radial which blends colors from a center point out. These two options are chosen using the Gradient Palette usually located on
the right toolbar.

Using the Gradient Palette

The Gradient Pallet has two main controls the Type drop down menu which lets you select if you
want a linear or radial gradient and the Gradient Slider which allows you to build your gradient. The slider defaults to two little color houses
and a dot in the center. This dot is the center of the gradient, you can move it to either side to stretch or shorten the transition form one color
to the next. You can change the color in the little houses can double clicking on them. By default these will be set to black and white; to use
color click on the little menu that looks like three lines and a downward arrow and select RGB. To add more colors to a gradient click on the
slider where you’d like to add it. To subtract a color click on its house and then drag it down off the timeline.

You can also use the Gradient Tool (shortcut G) and drag out a gradient. The gradient will always start with the color that’s at the left of the
gradient slider and end with the color on the right. With a radial gradient the color to the left of the slider will be at the center; the color to
the right will be on the outside of the gradient.



22/44

Creating Basic shapes in Illustrator
Creating a cube, pyramid and sphere

Creating a cylinder, cone and pill
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Creating a cylinder, cone and pill
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Using the blend tool

The blend tool is a handy tool to combine two or more shape into either a more refined gradient blend or a repeated hose for things like arms
and legs.

Creating custom blends and gradients

So far you have only been able to make blends using the gradient tool to have a little more control you can use the blends tool.

1. Make a shape you want to have a gradient on.
2. Create the shape of the highlight. Make sure this shape is on top of the other shape.
3. Select all of the objects you wish to blend.
4. Select the Blend tool or press W.
5. Click on the shapes you want to blend.

Creating repeating shapes

1. Select 2 or more shapes you want to connect.
2. Double click the blend tool icon.
3. In the window that pops up change the Spacing from Smooth Color to Specified Steps.
4. Try different numbers to get the right amount of steps between each shape.

Modifying and moving blends

1. Double click on the shape you want to move until just it is highlighted in Isolation mode.
2. Move the shape.
3. Leave isolation mode.
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Using the blend tool
The blend tool is a handy tool to combine two or more shape into either a more refined gradient blend or a repeated hose for things like arms and
legs.

Creating custom blends and gradients

So far you have only been able to make blends using the gradient tool to have a little more control you can use the blends tool.

1. Make a shape you want to have a gradient on.
2. Create the shape of the highlight. Make sure this shape is on top of the other shape.
3. Select all of the objects you wish to blend.
4. Select the Blend tool or press W.
5. Click on the shapes you want to blend.

Creating repeating shapes

1. Select 2 or more shapes you want to connect.
2. Double click the blend tool icon.
3. In the window that pops up change the Spacing from Smooth Color to Specified Steps.
4. Try different numbers to get the right amount of steps between each shape.

Modifying and moving blends

1. Double click on the shape you want to move until just it is highlighted in Isolation mode.
2. Move the shape.
3. Leave isolation mode.
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Illustrator Clipping mask and text
Clipping Mask

Sometimes you will need to cut out a group of shapes or pattern with another shape, you can easily do this with Illustrator’s Clipping mask function.

1. Arrange all of the images you are planning to mask.
2. Create or duplicate the shape you want for your mask and make sure it is at the top of your layer stack (you can also do this with the

keyboard shortcut COMMAND SHIFT ]).
3. All parts that the masking shape overlaps will be shown all shape not overlapped will be hidden when applying the mask.
4. Select all the objects you want to mask and the masking shape and then press COMMAND 7 or go up into the menu bar and select Object >

Clipping Mask > Make to create your mask.
5. In your layer panel you should now have a new group called Clipping Group which you can expand to modify both the mask at the top

and the objects within the group.

A few things to remember about text

Clicking the text tool will create a short line, dragging the text tool will create a text box for larger bits of text to live in.
The weird latinish text is filler text called Loren Ipsum.
If you use fonts that weren’t originally installed on the computer you will have to expand the text or send me the original font files.

Expanding Text and objects

1. Select the text or objects you want to expand.
2. In the menu select Object > Expand, and then click OK when the new window pops up.
3. You’re done.

Finding your fonts

Font files usually have either a .ttf or .otf extension.

On a Mac
Open Font Book
Select the font you want.
In the menu go to File > Show in Finder.
A new window should appear with the font you chose.

On a PC
Here’s a link on how to manage fonts on a PC.

https://www.howtogeek.com/howto/22277/how-to-install-manage-and-delete-fonts-on-your-pc/
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The Pen Tool
Keyboard Shortcuts

P—Pen tool
A—White Arrow (Direct Selection)
V—Black Arrow (Selection Tool)
ESC—Stop Drawing
OPTION (when moving handle with white arrow)—Break handle
SHIFT C—Anchor point tool
+—Add point tool

—Subtract point tool

Different Pen tool States

ASTRIX —Create first anchor point for new shape
SLANTED LINE—Continue drawing a line(you must be over either the first or last anchor point of an unfinished shape for this to
work)
CIRCLE—Close or finish a shape (This will appear when you hover above the first point created in a shape)
PLUS SIGN—Add an anchor point (This will appear when you hover over a path with the regular pen tool)
MINUS SIGN—Delete an anchor point (This will appear when you hover over an anchor point with the regular pen tool)

Creating Curves

The Original Way

When drawing a new anchor point:
- Dragging up or down will affect the hight of the curve or dip.
- Dragging left or right will affect where the highest or lowest part of the dip will be.

REMEMBER: Drag in the opposite direction of where you want the curve to be; so, drag down if you want the curve higher, drag up if you
want it lower, left if you want the apex of the curve to go right, right if you want the apex more to the left.
Also, this is assumes a horizontal line, switch directions for vertical or and angle.

Creating curves using the Anchor point tool

1. Select the object you wish to adjust with the white or black arrow tool.
2. Using the anchor point tool (SHIFT C) click on a path at the point you wish to be the apex of your curve.
3. Now drag down or up to affect it’s hight.

REMEMBER: You can still adjust the curve further using the handles just as you would in the original way of making curves.
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How to create your alter ego
Step 1 - Create a Template

1. In Illustrator select File>Open and open the picture your intend to trace.
2. If your picture is too big adjust the zoom by pressing COMMAND+ or COMMAND-.
3. Adjust the border of your image using the Art board Tool.
4. In the Layers palette double click on the thumbnail of your image.
5. In the new window that pops up name this layer “Template” and click the Template checkbox.
6. Click OK.
7. Save your project to a place you will remember using the proper name described in the assignment sheet.

Step 2 - Set up your layers

In this project we will be creating a new layer for each new color in your image. We are doing it this way to make it easier to change colors
later. If you are into screen printing this same procedure will allow you to make separate screens for each ink. Please do this procedure as
you go. Don’t try to go back and do this later.

NOTE: The keyboard shortcut for a new layer in Illustrator is COMMAND L.

1. We’ll start with four new layers for our skin tones and then add more layers as needed.
2. Create four new layers, they should be in this order from top to bottom:

1. Highlights
2. Shadows
3. Dark Shadows
4. Midtones
5. Template

3. Turn off all of your layers except the mid-tones and template layer by clicking on the eyeball icon for each layer.
4. Save your project.

Step 3 - Trace your mid-tones

1. Make sure you are on the mid-tones layer by clicking on it.
2. Turn off your fill and adjust your stroke so it is easily visible to you.
3. Trace around the silhouette of your mid-tones. Remember you don’t need to do the face and the neck just create the entire silhouette;

the rest of the image will be defined by your other layers. You can also create a basic head shape for the part of your skin covered by
hair. You don’t need to follow the hair line of your picture just yet save that for your hair layer.

4. Turn off your mid-tone layer by clicking on that layer’s eyeball.
5. Save your image.

Step 4 - Trace your dark shadows, shadows, highlights etc.

Now trace the shapes for each layer adding new layers for things like lips, eyes hair etc. Remember after each layer is done to:

1. Turn off the last layer by clicking on the eyeball.
2. Saving your work.
3. Click on the new layer you intend to use.
4. Make that layer visible by clicking on the eyeball.

Step 5 - Flip and adjust colors

Now comes the fun part.

1. Turn all of your eyeballs from off to on.
2. For each layer select all of the objects on that layer by clicking on the circle for each layer.
3. Flip your strokes to fills by clicking the curved arrow next to to fill and stroke selector in the tool bar.
4. Adjust the colors of your fills to get a nice tone for each layer.

Step 6 - Save a copy and create your alter ego

Now that your regular portrait is done, save a copy by going to File>Save As… and then changing your color scheme and adding props and
costume pieces to complete the look of your alter ego.



29/44

Adjusting color in Illustrator
Finding your mid-tone

Using the Eyedropper tool

While the Eyedropper tool (Keyboard shortcut - i) can select a number of properties from a shape including its gradient, fill and stroke it
works just like the eyedropper tool you know an love in Photoshop when used on a raster based image. So you can import a picture and make
a selection from yours or someone else’s skin tone. Just be aware that the eyedropper will select a single pixel of the image. A good option is
to hold down your mouse button to scan over the photo until you find a color that will looks like it will work. You can then open it up by
double clicking on the tool pallet and further adjust it to your liking.

Using Illustrator’s pre-made swatches

If you:

1. Click one the swatches panel to activate it,
2. click on the four-lined icon in the upper right of the swatches panel (called the hamburger),
3. select Open Swatch Library from the menu,
4. and choose Skin Tones

You will get a number of pre-made swatches which can serve as a great reference to start with.

Eyeballing it

None of the above options will give you the perfect tone you will probably have to adjust and readjust the colors once you add your shadows,
highlights etc. Don’t be afraid to take a second look and adjust things further to make all the colors blend.

Finding your shadows and highlights

A good starting point is to:

1. take the color you’ve chosen for your mid-tone and,
2. drag it over to your swatches pallet.
3. Now select all of your highlights or shadows by clicking the small circle (called the target circle) next the layer’s name and,
4. click on the your mid-tone value in the swatches panel,
5. double click on the color in your tool bar.
6. move the color picker up or down to create your highlights / shadow color.

You can further fine-tune these choices by adding gradients or adjusting the opacity of the color in the menubar.

Don’t forget

You will probably need to adjust these colors as you go along (this is why I asked you to create a new layer for each color).
Radial gradients work really nicely for the iris and whites of your eyes.
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Working with pattern in Illustrator
Creating a texture

Creating a new pattern in Illustrator is simple:
1. arrange a few shapes into the pattern you want,
2. select all of them,
3. drag the texture into your Swatches pallet.

You can now drag the pattern over any filled object and that object will take on the pattern.

NOTE: Try to keep your patterns simple as Illustrator will have to create the math for each tile of the pattern. Complex patterns can bog
down or even crash Illustrator if it runs out of memory.

Adjusting patterns

Scaling patterns

1. Go to Object > Transform > Scale in the menu bar.
2. In the new window that pops up make sure that both Preview and Transform Pattern are checked.
3. Scale your pattern by the percentage you want.

Moving patterns

Patterns can be moved around within their object by holding down the ~ key (just below the escape key in the upper left corner of your
keyboard) and moving the pattern with the black arrow (shortcut key V).
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Using the tablet with Illustrator
Setting up your sketch

After you open your scanned file double click on the layer with the image to open the layer panel and check the Template option.

Create a new layer

Create a new layer to paint on.

The Brush, Blob Brush and Smooth tools

The Brush tool will paint a stroke, the Blob Brush tool will paint fills.
The Smooth tool smooths out the path of the selected object.
Both brush tools take their color from the stroke not the fill.
Double click the Brush Tool to change its settings: High accuracy will render your strokes closer how you move the stylus on the tablet.
Smooth will smooth out small jitters and round out curves.

Creating a new brush
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Creating a new brush

1. Click on the Brush Panel to open it.
2. Click on the new brush icon near the bottom corner of the panel. 3. Choose the Calligraphic brush option.
3. Make an angled oval brush.
4. Change the size option to Pressure and the Variance option all the way to 9.

Tracing your image

When tracing the image minimize large gaps in your line-work to prep for Livepaint.
It’s often Easier to start with the smaller part of the stroke and press down to make it larger than the other way.
Do a final check to make sure all gaps are closed.

Prepping for live paint

Copy your art
Make a copy of your brushstroke art before expanding by dragging the art layer down to the New Layer icon.
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The Pathfinder Tool

1. Select all brush strokes and set the Pathfinder tool (Windows>Pathfinder) to Divide to break line- work down into shapes.
2. You will need to ungroup the strokes so you can select separate objects.
3. Clean up overlapping lines.

Use the Pathfinder Merge option to fuse divided shapes back together and simplify the line-
work.

Using Live Paint

1. Select all the art.
2. Make a Live Paint group from a selected art by clicking it with the Live Paint Bucket or Object>Live Paint > Make.

Live Paint Gap options
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Manage gaps in artwork Object>LivePaint Gap Options… if some of the gaps aren’t filling. Double click the live paint bucket for options
and tips.
Use new color group button in the swatches panel to create a color group from included color chips.
Use the live paint selection tool to select areas inside a live paint group. Shortcuts Live pint bucket= K.

Final Touches

Expand a live paint group using button on control bar Object>LivePaint Expand.
Create shadows by copying an existing shape and pasting the copy directly in front of the original. Use the Knife or Eraser tool to cut
the edge of the shadow and delete extra shape.
Color Shadows using the Multiple blending mode.
Layer a pattern fill on top of a solid fill in the Appearance Panel, adjusting the pattern’s blending mode.
ln the scale dialog box, scale the pattern only. Use arrow keys and hold shift to change percentage in l0% increments.
Hold the tilde key ~ to move the pattern’s position with the Black Arrow (select fill in Appearance Panel first).
Double click Eyedropper Tool for settings, use option/alt to switch sampling to applying.
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Introduction to InDesign - Day 1
InDesign really is the team player of Adobe’s Creative Suite. It helps to organize text and image often created in other applications onto one
page. Because everything is linked and not embedded please try to keep all of your images and text files (called assets) in a single folder so
you don’t lose them.

Keyboard shortcuts

A—The White Arrow
V—The Black Arrow
S—Scale
T—Text Tool
W—Turn preview on and off
CMND +—Zoom in
CMND - —Zoom out
CMND D—Place an item
Right clicking on a text box will allow you to choose “Fill with placeholder text” to temporarily fill the box with latin-
esque words called Lorem Ipsum.

NOTE: By default InDesign will display images at a lower resolution to help preserve memory. The projects we will be creating don’t need
this optimization. To turn high quality mode on go to: View>Display Performance>High Quality Display Performance.

Placing text

You can either create a text box by using the text tool (keyboard shortcut T) which will confine all of the text to that box or you can simply
click in the middle of the page and your text will continue on a single line until it runs out of space.

Placing an image

1. Use the keyboard shortcut CMND D or go to File > Place
2. Choose the item you want to place from the window that shows up.
3. You can drag the cursor out to the basic size that you want the image to fill or you can just click on the page to add the image.

NOTE: You can also use this procedure to place text files from word processors.

Working with images once they are placed

Remember that dragging the bounding box will only crop the image not resize it.
To scale the image you need to use the scale tool (keyboard shortcut S).
You can move the image around within the crop by either double clicking on the image to bring up the brown bounding box, using the
white arrow or clicking and dragging on the semi transparent white circle in the middle of the image.

Creating a text wrap

1. Select the image you wish to wrap the text around by clicking on it with the black arrow.
2. Go to Window>Text Wrap or press CMND OPTION W.
3. You’ll have a number of different options but for this one choose wrap around bounding box (the second option that looks like a bunch

of lines framing a square.)
4. Increase the space slightly around the image by increasing the number in any of the offsets. You will see an additional blue box show

up around the image’s bounding box this is the text wrap box.
5. You can change the shape of the wrap by adding points will the pen tool and moving them with the white arrow.
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InDesign Part 2 Some things which may help
NOTE: While we have usually used the “Essential” layout for Illustrator and Photoshop some of the items I’ll be referring to below will
require you to be in “Advanced Mode”. That’s right you’re advanced; now give yourself a high five (often this is just referred to as clapping
but you know what I mean).

Master Pages

Master pages can be found at the top of the pages panel. All projects start with a “None” and “Master A” option. Anything you put on a
master page will be applied to all the other pages in that document. To move to a master or regular page remember that you will have to
double click on the page in the pages pallet, a singe click won’t work.

To add numbers to a master page go to Type>Insert Special Character>Marker>Current Page Number.
You can clear a master style on any page by dragging the “None” master page over the page you want to apply it to.

Paragraph Styles

Paragraph styles allow you to change and apply different attributes to paragraphs of text.

Highlight text you want to turn into a paragraph style and press the new style button (which looks like the new layer button in
photoshop) in the pages pallet. Don’t forget to name your paragraph style.
Change any other options you want to have set for the style.
You can apply this new style to any paragraph by highlighting it and clicking on the name of the paragraph style you want to apply.

Character Styles

Character styles allow you to change and apply different font attributes to one or more characters.

Highlight text you want to turn into a character style and press the new style button (which looks like the new layer button in
photoshop) in the pages pallet. Don’t forget to name your character style.
Change any other options you want to have set for the style.
You can apply this new style to any charter or group of characters by highlighting it and clicking on the name of the character style you
want to apply.
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Creating text links in InDesign
You can link to a number of items in InDesign including pages and external websites, below, I will show you how to link your table of contents to the
different headers in you portfolio.

1. Setup your destination pages

Before you can create a link in your project you will need a place to go to so you will need to create a text or image anchor. This is preferable
to just setting a link to go to a page as everything can get out of wack if you add additional pages or take them away after the links are set.

1. Go to the first page of one of your categories and highlight either the category name or description for an image on that page (Note if
you are linking to an image description and you delete it you will also be deleting the link destination).

2. In the Hyperlinks palette (if you can’t find the Hyperlinks pallet go to Menu>Window>Interactive>Hyperlinks to open it) click on the

“Hamburger” Menu and choose New Hyperlink Destination....
3. Choose Text Anchor as type and give the destination a name.

2. Create the link

1. On your table of contents page highlight the text you want to be the link to your category and click on the Hyperlinks palette’s
‘Hamburger’ button again and choose Create Hyperlink.

2. In the window that pops up choose text anchor and the name of the text anchor you want to link to.If you don’t want to have the blue
text and underline choose [none] under style options.

3. Test your link out

1. Under the menu choose File>Export.
2. In the window that pops up make sure you choose Adobe PDF (Interactive) as the format.
3. Another window will pop up all of the default options should check out so just hit save and in a moment you should be able to test out

your links as preview should open with your pdf automatically.

NOTE: To avoid confusion don’t forget to close your old pdf before you export a new one under the same name.
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Saving your InDesign file right
By default InDesign doesn’t embed your images into it’s file. This allows you to work on images, stories etc. without having to constantly
reimport them. The down side of this is that you will need to keep all of your links and fonts if you ever want to reopen this file again or send
it to a third party printer. Luckily InDesign has a built in way to package up all the links your InDeisgn file needs, here’s how to do it.

1. Choose File>Package 
2. Click on the ‘Package’ button - You may get a warning that your file needs to be saved befoer this. Choose to do this. You will then get a

window where you can add instructions to the printer click ’Continue.

3. Create Package Folder - All of the settings here should work just click on the ‘Package’ button. You my get a font waring just click OK
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to continue.
4. After the document is packaged send it to your printer or keep a copy for yourself.
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Exporting your file to PDF

1. Go to File > Export … 
2. Properly name your file and export it using the ‘Adobe PDF (Print)’ option.
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How to export a booklet for print from
InDesign

1. Click on File > Print Booklet…

2. Click on ‘Print Settings…’
3. Click on ‘Printer…’ You may get a warning telling you that InDesign should control the print settings; click the ‘OK’ button to ignore
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this dialoge.
4. Select 2-Sided as your option - If this is your first time printing you may need to click on the ’Show Details" button.

Then select the ‘Layout / Finish’ option from the dropdown (1).
Select ‘2-Sided’ from the layout dropdown (2).

Click the ‘Print’ button. 
5. Click the OK button on the print menu and then click on the ‘Print’ button. 

6. Get your papers from the printer and staple if needed.
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Printing your booklet in InDesign

1. Click on ‘File’ > ’ Print Booklet…’ 
2. Pay attention to any caution symbols - It looks like there is currently a small bug in InDesign which causes the setup of the ‘Letter

Half’ to default to print in portrait mode. If you see the little yellow symoble in the preview paine follow the steps bellow. If not just
press the ‘Print’ button. 

3. Format and print your booklet -If you do have the caution symbol:
1. Click on ‘Print Settings…’
2. In the new window click on the ‘Setup’ option
3. Change the print orentation from ‘Portrait’ to ‘Landscape’
4. Click the ‘OK’ button to save your choice and close the Print Settings window
5. The caution symbol should now be gone. Click on the ‘Print’ button to print your document to the printer in the student lounge.
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4. You can assemble your final document and staple the center with the document stapler in the Library.


